Le Monde de L'Écriture – Forum d'entraide littéraire

09 décembre 2019 à 09:40:27

Le Monde de L'Écriture » Bienvenue au Monde ! » À lire avant toute chose & FAQ » Connexion MDE - délai d'attente dépassé

Auteur Sujet: Connexion MDE - délai d'attente dépassé  (Lu 870 fois)

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Connexion MDE - délai d'attente dépassé
« le: 12 novembre 2019 à 17:40:41 »
Bonjour,

J'ai un peu de temps aujourd'hui pour faire un résumé du souci technique que j'ai rencontré récemment : il m'a fallu un mois pour le résoudre, or je ne sais toujours pas ce qui en est à l'origine.

Je poste ce sujet dans la FAQ parce qu'il s'agit d'un problème technique que je n'ai rencontré que sur l'adresse web du Monde de l'Écriture ; pour autant, rien ne laisse pour l'instant penser que le souci vienne du serveur lui-même (en gros, il y aurait un souci entre mon appartement et le serveur du MDE, pas plus de précisions sur le sujet, je vais décrire ma connexion ci-dessous).

N'hésitez pas à déplacer le sujet si c'est mieux, j'ai uniquement ouvert ce fil pour décrire le souci que j'ai rencontré avec le monde-ecriture.com sans connaissance exacte de l'origine du dysfonctionnement.

J'ai emménagé récemment dans un nouvel immeuble, pas de soucis par ailleurs sur ma connexion à internet, mais je peux dire que le problème de connexion est apparu suite à mon emménagement (je ne l'avais jamais rencontré par le passé).

La connexion depuis mon nouvel appartement a d'abord fonctionné, puis un jour, sans explication, j'ai vu la connexion au Monde de l'Écriture passer en « délai d'attente dépassé : impossible de se connecter au serveur. »

J'ai pu constater qu'avec un même ordinateur, je pouvais me connecter au Monde de l'Écriture via une borne Wifi à l'extérieur mais pas depuis mon propre appartement (le problème viendrait donc de mon opérateur/de ma box).

J'ai donc fait les démarches pour voir avec mon opérateur s'il y avait une explication : non seulement les démarches ont duré un mois, mais qui plus est pour ne rien obtenir. Le changement de ma box n'a rien corrigé au dysfonctionnement, mon opérateur ne semble pas plus en mesure d’expliquer l'origine du problème. J'ai également essayé d'obtenir un nouveau numéro de téléphone mais sans succès.

C'est finalement un informaticien qui m'a conseillé de passer par un VPN pour réhabiliter ma connexion, et cela a effectivement fonctionné.

Ce même informaticien m'a évoqué le fait que mes problèmes de connexion pouvaient éventuellement émaner d'une coupure intentionnelle (autrement dit, il serait possible qu'une personne perturbe ma connexion au Monde de l'Écriture depuis l'extérieur, et cela sans que je puisse en savoir l'origine).

Pour l'instant, je reste malgré tout dans un certain flou vis à vis de ce dysfonctionnement, aucune certitude quant à l'origine du problème (étant donné que je viens d'emménager, cela a éventuellement joué sur le dysfonctionnement : éventuellement...). Il n'apparaît pas du tout, au bout de mes recherches pour le corriger, que le problème soit issu du serveur monde-ecriture.com (El_Chico risque effectivement de ne pas pouvoir le corriger via le serveur) ; cependant, étant donné que cela a été la seule adresse à être touchée (je n'ai rencontré ce problème nulle part ailleurs), je prends le temps de vous en faire part en donnant à peu près les contours de la panne.

Sinon, en quatre années de discussions sur le MDE, je n'avais jamais rencontré ce genre de soucis, je ne me souviens pas non plus en avoir entendu parlé, j'ai donc eu le sentiment que c'était un fait assez rare et peu évoqué.


Voici pour les grandes lignes, j'espère n'avoir rien oublié, et je précise que je ne suis pas informaticien et qu'il est vrai que le fonctionnement du web est encore quelque chose de très obscur pour moi, il me faut du temps pour en comprendre la technicité. :bouquine:
« Modifié: 12 novembre 2019 à 17:51:31 par Alan Tréard »

Hors ligne Dieter

  • Calame Supersonique
  • **
  • Messages: 2 320
  • Orthographe réformée = Histoire déformée
    • Dieter
Re : Connexion MDE - délai d'attente dépassé
« Réponse #1 le: 12 novembre 2019 à 18:04:36 »
Bonsoir Alan,

D'après tes explications, j'aurais tendance à penser que le serveur du forum refuse purement et simplement ton IP.  Je te conseille donc de changer d'IP (tu trouveras toutes les explications sur le net).
On n'a rien inventé de mieux que la bêtise pour se croire intelligent.
Amélie Nothomb

Hors ligne Olaf

  • Prophète
  • **
  • Messages: 790
  • Mathémagicien
Re : Connexion MDE - délai d'attente dépassé
« Réponse #2 le: 12 novembre 2019 à 19:35:53 »
Hello Alan.

Quelques questions stupides de routine mais :
1) As-tu changé de navigateur pour voir si tu arrivais à te connecter ?
2) As-tu essayé les adresses https://monde-ecriture.com/forum/ et http://monde-ecriture.com/forum/ ?
3) D'autres sites sont-ils bloqués depuis ton déménagement ?
4) Es-tu passé d'une connexion du réseau cuivré vers la fibre ?

5) Est-ce que de chez toi tu «vois» le site déjà ?

Sous windows, faire Touche Windows + R et dans l'invite de commande taper :
cmdDans l'éditeur de commandes de windows, taper
ping monde-ecriture.comEn théorie tu as un truc du genre qui s'affiche :
Envoi d’une requête 'ping' sur monde-ecriture.com [54.37.160.151] avec 32 octets de données :
Réponse de 54.37.160.151 : octets=32 temps=73 ms TTL=55
Réponse de 54.37.160.151 : octets=32 temps=49 ms TTL=55
Réponse de 54.37.160.151 : octets=32 temps=47 ms TTL=55
Réponse de 54.37.160.151 : octets=32 temps=48 ms TTL=55

Sur Mac OS, il faut lancer l'application terminal et entrer la commande
ping -c 4 monde-ecriture.compour obtenir la même chose.

Les données numériques peuvent varier mais en théorie tu dois avoir 4 réponses sans perte de paquet (en cas de perte tu n'as pas de temps indiqué).
Si tu n'as pas ces quatre réponses, il y a des chances pour que le problème soit de ton côté. Si en revanche tu le vois le problème est sans doute davantage côté serveur.

Hors ligne Erwan

  • Chaton Messager
  • Calliopéen
  • *
  • Messages: 553
Re : Connexion MDE - délai d'attente dépassé
« Réponse #3 le: 12 novembre 2019 à 19:38:28 »
@ Dieter : un VPN, ça change l'IP  ;)

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #4 le: 12 novembre 2019 à 21:14:53 »
Bonjour Olaf,

Pour la réponse à tes différentes questions :

1) non, pas de changement avec d'autres navigateurs
2) non plus, ni l'une ni l'autre des adresses sécurisée/non sécurisée ne fonctionne malheureusement
3) aucun autre site web bloqué si ce n'est uniquement celui du monde-ecriture.com ; pas d'explication à ce sujet

4) je ne sais pas ce que sont les différences entre réseau cuivré et fibre, c'est possible que cela ait un rapport avec le problème de connexion (n'hésite pas à me donner des détails à ce sujet si tu penses que je peux approfondir mes recherches dans ce sens)

5) voici ce que j'obtiens en utilisant la fonction « ping monde-ecriture.com » :

C:\Users\al_br.000>ping monde-ecriture.com

Envoi d’une requête 'ping' sur monde-ecriture.com [54.37.160.151] avec 32 octets de données :
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.

Statistiques Ping pour 54.37.160.151:
    Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),


Il semblerait donc effectivement que le problème vienne de moi (disons de là où je me trouve, car j'arrive à me connecter depuis ailleurs que chez moi via le même ordinateur ; en gros, ce serait lié à la box/à mon appartement plutôt qu'à l'ordinateur).


Merci beaucoup pour tes conseils, ça me permet de me faire une idée de la chose.
« Modifié: 12 novembre 2019 à 21:18:15 par Alan Tréard »

Hors ligne Dieter

  • Calame Supersonique
  • **
  • Messages: 2 320
  • Orthographe réformée = Histoire déformée
    • Dieter
Re : Re : Connexion MDE - délai d'attente dépassé
« Réponse #5 le: 13 novembre 2019 à 13:47:46 »
@ Dieter : un VPN, ça change l'IP  ;)
Bien sûr, c'est bien pour cela que j'ai pensé à ça. Passer par une borne wifi extérieure change l'IP, passer par un VPN change l'IP, et si ces deux moyens fonctionnent, il y a de grandes chances que le problème vienne donc de l'IP d'Alan. Raison pour laquelle je lui conseillais de changer d'IP directement. Ainsi plus besoin de passer par un VPN qui ralentit considérablement les connexions.
On n'a rien inventé de mieux que la bêtise pour se croire intelligent.
Amélie Nothomb

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #6 le: 16 novembre 2019 à 17:05:55 »
Bonjour Dieter,

Alors, j'ai fait quelques recherches sur ce que tu me disais, car je n'étais pas sûr de comprendre exactement ce dont ça parle (je ne doute pas un instant que cela soit plus intuitif pour toi qui t'intéresse de près à l'informatique).

A priori, pour te répondre, j'ai fait ce changement d'IP au moment d'un changement de Box auprès de mon opérateur, je pense donc avoir essayé l'initiative proposée pour rétablir ma connexion, sans succès, même si je dois remarquer que tu entendais peut-être une autre démarche selon tes mots.

Hors ligne txuku

  • Grand Encrier Cosmique
  • **
  • Messages: 1 280
    • BEOCIEN
Re : Connexion MDE - délai d'attente dépassé
« Réponse #7 le: 16 novembre 2019 à 19:57:21 »
Bonjour

Une piste que tu peux explorer :
supprimer les coockies du forum ! :-¬?
Je ne crains pas d etre paranoiaque

"Le traducteur kleptomane : bijoux, candelabres et objets de valeur disparaissaient du texte qu il traduisait. " Jean Baudrillard

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #8 le: 16 novembre 2019 à 21:27:08 »
Bonsoir txuku,

Pas de nouvelles du côté des cookies, vider le cache ne m'a rien rétabli au niveau de la connexion à notre Monde.

J'en profite pour évoquer le fait que j'ai plusieurs ordinateurs chez moi, que le problème est récurrent sur chaque ordinateur. Je ne sais pas tellement ce qui pourrait perturber un réseau tout entier (celui de ma box, en fait...), et qui plus est sur une seule adresse en particulier (celle du forum).

J'ai le sentiment que c'est une situation qui se rencontre rarement, il y a sûrement une bonne explication à tout ça ! :bouquine:

Voici pour les détails techniques, et à bientôt.

Hors ligne Chouc

  • ex ChoucrouteEstivale
  • Palimpseste Astral
  • ***
  • Messages: 3 556
  • Chercheuse dort
Re : Connexion MDE - délai d'attente dépassé
« Réponse #9 le: 16 novembre 2019 à 22:01:58 »
Je n'ai pas lu l'ensemble de la discussion, mais ça ressemble à un blocage spécifique entre l'IP de la box et l'adresse du site. Deux solutions :
- passer par un proxy quand tu te connectes de chez toi
- Contacter ton FAI pour éclaircir ce mystère

A noter que selon les box et les FAI, débrancher ta box pendant quelques jours (entre 3 et 7) peut suffire à te voir attribuer une nouvelle IP, ce qui pourrait potentiellement résoudre le problème aussi.
Baliverneuse hors pair.

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #10 le: 16 novembre 2019 à 22:31:39 »
Merci beaucoup pour les conseils ; après un peu plus d'un mois, je commence à penser aussi que le souci vient de là.

Encore merci à celles & ceux qui ont apporté des pistes de réflexion, je ferai signe si j'ai des nouvelles à ce sujet, sinon le proxy semble fonctionner et c'est déjà une bonne chose pour accéder aux discussions sur le forum et aux publications de notre Monde.

Hors ligne Dieter

  • Calame Supersonique
  • **
  • Messages: 2 320
  • Orthographe réformée = Histoire déformée
    • Dieter
Re : Connexion MDE - délai d'attente dépassé
« Réponse #11 le: 16 novembre 2019 à 22:32:01 »
Alan, si c'est un problème d'IP, ce dont je suis de plus en plus certain, ça ne se résoudra pas en changeant d'ordinateur puisque l'IP est attribuée à la box. Le problème peut aussi venir de la ligne terminale si celle-ci est ancienne, auquel cas installer un filtre peut permettre de résoudre le problème.
On n'a rien inventé de mieux que la bêtise pour se croire intelligent.
Amélie Nothomb

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #12 le: 16 novembre 2019 à 22:40:38 »
D'accord, Dieter, je vais voir de quoi il en relève, ça peut orienter mes recherches, merci.

Hors ligne Ben.G

  • Admin
  • Vortex Intertextuel
  • ****
  • Messages: 7 385
  • Voleur de nuits
    • J'irai lire chez vous
Re : Connexion MDE - délai d'attente dépassé
« Réponse #13 le: 16 novembre 2019 à 23:04:25 »
J'ai jeté un oeil par acquis de conscience, mais il n'y a rien du côté du forum qui pourrait te bloquer ou autre, assez étrange en effet personne d'autre n'a eu ce problème, et à part les conseils donnés au-dessus je ne vois pas quoi ajouter. Voulais juste le préciser
«J'aurais beau me crever au travail, porter des chevaux sur les épaules, faire tourner des meules et des moulins, de toute façon, je ne serai jamais un travailleur. Mon travail, quelque forme qu'il puisse prendre, il n'est perçu que comme pure caprice, espièglerie, hasard.»
- Ossip Mandelstam

Hors ligne Alan Tréard

  • Comète Versifiante
  • ***
  • Messages: 5 331
  • Mon verre s’est brisé comme un éclat de rire
    • Alan Tréard, c'est moi !
Re : Connexion MDE - délai d'attente dépassé
« Réponse #14 le: 01 décembre 2019 à 16:17:26 »
Merci Ben.G pour les vérifications, cela aurait pu éventuellement me permettre de connaître l'origine du problème, donc merci beaucoup pour ton intervention.

Je profite de mon sympathique dimanche pour annoncer que ma connexion au Monde de l'Écriture fonctionne de nouveau correctement. Je ne sais pas exactement si c'est le déménagement du serveur ou si j'ai bidouillé un truc sans faire exprès, mais il semblerait bien que tout soit revenu à la normale pour moi.


J'ai testé le ping à cette heure aujourd'hui, et tout semble marcher correctement :

Envoi d’une requête 'ping' sur monde-ecriture.com [51.91.87.142] avec 32 octets de données :
Réponse de 51.91.87.142 : octets=32 temps=30 ms TTL=49
Réponse de 51.91.87.142 : octets=32 temps=30 ms TTL=49
Réponse de 51.91.87.142 : octets=32 temps=30 ms TTL=49
Réponse de 51.91.87.142 : octets=32 temps=30 ms TTL=49

Statistiques Ping pour 51.91.87.142:
    Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 30ms, Maximum = 30ms, Moyenne = 30ms


^^ Et voici, je suis bien content que tout fonctionne de nouveau correctement.

Dites à El_Chico de remercier les déménageurs de serveur si vous le voyez... :huhu: pas sûr à 100% que le déménagement du serveur ait été à l'origine du rétablissement de ma connexion à notre Monde, mais puisque c'est probablement le cas, je leur dis : « Un grand merci !! » :)

 


Écrivez-nous :
Ou retrouvez-nous sur les réseaux sociaux :
Les textes postés sur le forum sont publiés sous licence Creative Commons BY-NC-ND. Merci de la respecter :)

SMF 2.0.15 | SMF © 2017, Simple Machines
Manuscript © Blocweb

Page générée en 0.027 secondes avec 23 requêtes.